WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#16599 closed defect (bug) (duplicate)

Admin bar reacts to <select> click in Ubuntu Chrome

Reported by: scribu Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: General Keywords:
Focuses: Cc:

Description

In Chrome, if you have the Admin Bar activated and you click on a dropdown (i.e. <select> element), the first menu in the Admin Bar will pop down.

Change History (3)

comment:1 scribu3 years ago

  • Severity changed from major to normal

comment:2 scribu3 years ago

  • Milestone changed from 3.1 to Future Release
  • Severity changed from normal to minor
  • Summary changed from Admin bar reacts to <select> click in Chrome to Admin bar reacts to <select> click in Ubuntu Chrome

Seems it's restricted to Chrome in Ubuntu.

comment:3 filosofo3 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15848

Note: See TracTickets for help on using tickets.