WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#16678 closed defect (bug) (fixed)

TinyMCE Format menu remains highlighted

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: TinyMCE Keywords:
Focuses: Cc:

Description

As reported by Kuzmanov on support forums:

It's not really freezing, but since I clicked on it and I continue with writing my content, menu still looks like it's selected or the mouse is over him. See the image:


http://i56.tinypic.com/ra9gn5.png

Tested in Firefox 3.6.13, Chrome 9.0.597.98, IE 8.0.6001.18702, Opera 11.01, all on Windows XP SP3.

In 3.0.x, highlighting was removed after selecting an item from the list.

Change History (2)

comment:1 SergeyBiryukov3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Can't reproduce in 3.2.1. Fixed at some point, probably after TinyMCE update in [17625].

comment:2 SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.