WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#16701 closed defect (bug) (invalid)

JavaScript error on edit/new post/page

Reported by: PuffyThePirateBoy Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: Administration Keywords: reporter-feedback close
Focuses: Cc:

Description

Using a clean install on Ubuntu/PHP5/WP 3.1 I get "Uncaught ReferenceError: postboxes is not defined" when adding or editing a post or page.

{{{New post: load-scripts.php:158
Editing post: load-scripts.php:219
New page: load-scripts.php:158
Edit page: load-scripts.php:219}}}

When this happen, "Edit permalink" button, drop down arrows in boxes (expand/collapse) and show/hide left column with boxes does not work.

The permalink does not appear to be correct either on the edit pages. Not sure that is related though. See provided screenshot using permalink structure /%year%/%monthnum%/%postname%/.

I have tried this using Win/Chrome 9, Win/FireFox 3.6 and Win/IE8.

Attachments (1)

jserror.png (176.6 KB) - added by PuffyThePirateBoy 3 years ago.

Download all attachments as: .zip

Change History (7)

PuffyThePirateBoy3 years ago

comment:1 solarissmoke3 years ago

  • Keywords reporter-feedback close added

Can't reproduce. This appears to be a plugin issue - see here.

Please try deactivating all plugins and see whether it still happens.

comment:2 PuffyThePirateBoy3 years ago

I got this error in two installs before I posted it with no plugins. Today when I perform another clean install I do not get this error. Very odd.

comment:3 PuffyThePirateBoy3 years ago

Hm, I changed some of the settings and now it is broke again, no plugins added. Just changed some settings. Will reinstall and investigate further.

comment:4 PuffyThePirateBoy3 years ago

Everything works as expected. Please ignore this entire thread.

comment:5 PuffyThePirateBoy3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

comment:6 scribu3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.