WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#16708 closed feature request (duplicate)

Taxonomy checkboxes to radio buttons

Reported by: anver Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: Administration Keywords:
Focuses: Cc:

Description

A way to change the terms list checkboxes of a taxonomy in the admin area into radio buttons like the list of the wordpress post formats which was added in wp 3.1 would be a great feature so that the user can select just one from the list instead of selecting multiple terms from the list. Its a great CMS feature.

Change History (5)

comment:1 scribu3 years ago

I see you've set yourself as the owner. Do you plan to write a patch for this?

comment:2 scribu3 years ago

  • Component changed from Taxonomy to Administration
  • Owner changed from anver to scribu
  • Status changed from new to reviewing

comment:3 scribu3 years ago

  • Owner scribu deleted

(I did not mean to set myself as the owner. #blamenacin)

comment:4 dd323 years ago

This has been talked about before, specifically in the realm of the post formats box, a generic Taxonomy metabox which can specify radio|checkbox|tag-style-auto-suggest style.

comment:5 nacin3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from reviewing to closed

Yep. Duplicate of #14877.

Note: See TracTickets for help on using tickets.