WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#16709 closed feature request (duplicate)

?replytocom= links should have rel=nofollow

Reported by: joliss Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.1
Component: Comments Keywords:
Focuses: Cc:

Description

Since Wordpress 3.1 I've been getting lots of hits from crawlers that end like "/?replytocom=72". That's unnecessary network overhead and probably bad for SEO.

I would suggest that the rel='nofollow' attribute should be set on the replytocom links in wp-includes/comment-template.php.

Change History (2)

comment:1 solarissmoke3 years ago

This was changed in #10550. There is a lengthy discussion on the SEO implications there.

rel="canonical" should be preventing duplicate indexing - but i do agree that it is unnecessary overhead.

filosofo's comment on #10550 may offer a better solution.

comment:2 scribu3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #10550. Please continue the discussion over there.

Note: See TracTickets for help on using tickets.