Make WordPress Core

Opened 5 years ago

Last modified 4 years ago

#16898 closed feature request

Fix plugins about page license requirement — at Initial Version

Reported by: scribu Owned by:
Milestone: WordPress.org Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:


The plugins page requires GPLv2 compatible.


WordPress is licensensed under GPLv2 or later:


The Clarification in Licensing Language also states GPLv2 or later.

The plugins about page should be updated to also read GPLv2 or later.

Change History (0)

Note: See TracTickets for help on using tickets.