Make WordPress Core

Opened 5 years ago

Last modified 3 years ago

#16898 closed feature request

Fix plugins about page license requirement — at Version 1

Reported by: scribu Owned by:
Milestone: WordPress.org Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description (last modified by scribu)

The plugins about page requires plugins to be GPLv2 compatible:


WordPress is licensensed under GPLv2 or later:


The Clarification in Licensing Language also states GPLv2 or later.

The plugins about page should be updated to also read GPLv2 or later.

Change History (1)

comment:1 @scribu5 years ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.