WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#16924 closed enhancement (duplicate)

Adapt "Insert into Post" button to content-type context

Reported by: xibe Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.1
Component: Media Keywords: 2nd-opinion needs-patch
Focuses: Cc:

Description

Right now (3.1), the Media modal window uses "Insert into Post" for posts, pages and any other content type. It'd be nice to have it take into account the content type's name -- and have that properly i18n'd.

Change History (3)

comment:1 @SergeyBiryukov4 years ago

  • Keywords needs-patch added

comment:2 @nacin3 years ago

  • Milestone changed from Awaiting Review to 3.5

Waiting on #21390.

comment:3 @nacin3 years ago

  • Milestone 3.5 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21092 — more conversation there.

Note: See TracTickets for help on using tickets.