WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#16948 closed defect (bug) (wontfix)

Apostrophe in Nicknames breaks users-sites

Reported by: hebbet Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

Wordpress.org Bug:
Repro:
click on "John O'Nolan" here http://wordpress.org/extend/plugins/ui-labs/
Browser shows "Oops! This link appears to be broken." or similar.

the Apostrophe in Nick breaks loading author's profile.

Tested with Chrome 11,safari 5 and Firefox 4 on Windows 7

Change History (3)

#1 @ocean90
10 years ago

  • Milestone changed from Awaiting Review to WordPress.org

#2 @Otto42
10 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Not a bug, as there is no user named "John O'Nolan". His name is "JohnONolan", and he should put the correct information into the plugin's readme.txt file.

He has "Contributors: John O'Nolan".

He should have "Contributors: JohnONolan".

The Contributors line should be a list of wp.org user id's, as noted here http://wordpress.org/extend/plugins/about/readme.txt

#3 @ocean90
10 years ago

  • Milestone WordPress.org deleted

Thank you for the information.

Note: See TracTickets for help on using tickets.