WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#16962 closed feature request (duplicate)

Post-type item for menus (and widgets also)

Reported by: Dianakc Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: Menus Keywords: 2nd-opinion
Focuses: Cc:
PR Number:

Description

Most people use direct link such

http://example.com/?post_type=books

in menus for make use of archive-{post_type}.php, why not just add an item for custom types show up?

I think a box for every post_type is too much, maybe a box with all post_types instead, just like when adding categories or pages in menus.

Change History (1)

#1 @duck_
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16075.

Also see #16784.

Note: See TracTickets for help on using tickets.