Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#17079 closed feature request (duplicate)

Better Plugin Voting for Compatibility

Reported by: hebbet Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: Plugins Keywords: needs-patch
Focuses: Cc:


I think the Compatibility-System for Plugins at wordpress.org is very useful. I can see whether an plugin is working with my wordpress installation or not based on feedback from the community.

On one of my sites i have arround 20 Plugins installed, and 18 of them are available via wordpress.org/plugins. I like the voting system so i try to vote the plugins after a wordpress update or after a plugin update very soon.
But the voting itself should be easier. Currently i have to go to wordpress.org and search for the plugins i have installed and vote them.

I have two possible solution for that:

  • A plugin list inside the account of wordpress.org with all plugins i added to it and direct voting via the list. Maybe that list could be generated via a plugin.
  • or a similar solution direct in the plugin list of the wordpress installation.

Change History (3)

comment:1 @scribu5 years ago

  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to Future Release

The second solution has been envisioned even before the compatibilty voting was introduced. +1 from me.

comment:2 @solarissmoke5 years ago

Duplicate of #15971 ?

comment:3 @nacin5 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.