WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#17119 closed defect (bug) (duplicate)

Comment moderation emails going to post authors AND admin

Reported by: shacker Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Comments Keywords:
Focuses: Cc:

Description

In WP 3.1 and 3.1.1, comment approval emails started being sent to both the site admin AND the post author - a departure from previous behavior. This is true even when the Author role is set to NOT have the comment_moderation privilege. And the author can click the link in the email to approve the comment.

Sites with multiple authors may want to retain the old behavior, where all comment moderation has to go through the administrator first.

Reading through other posts, It's unclear whether this new behavior is a feature or a bug, or how to disable it.

Change History (3)

#1 @greuben
11 years ago

Duplicate of #16705

#2 @solarissmoke
11 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

#3 @ocean90
11 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.