WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 14 months ago

#17130 closed enhancement (duplicate)

Introduce get_content_width()

Reported by: ptahdunbar Owned by:
Milestone: Priority: normal
Severity: trivial Version:
Component: Template Keywords: has-patch
Focuses: Cc:

Description

Just a simple helper function to retrieve the value of the $content_width global.

Attachments (2)

ticket.17130.diff (679 bytes) - added by ptahdunbar 3 years ago.
ticket.17130.2.diff (723 bytes) - added by ptahdunbar 3 years ago.

Download all attachments as: .zip

Change History (7)

ptahdunbar3 years ago

comment:1 GaryJ3 years ago

  • Cc GaryJ added

ptahdunbar3 years ago

comment:2 ptahdunbar3 years ago

Refreshed patch to be inline with #17131

comment:3 F J Kaiser2 years ago

+1 But i'd set it to null instead of 0 for easier and more save checking or add a new WP_Error which the dev can check against.

comment:4 ramiy21 months ago

Related: #21256

comment:5 nacin14 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21256.

Note: See TracTickets for help on using tickets.