WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 2 years ago

#17138 closed defect (bug) (wontfix)

Link to plugin URI on plugins on wordpress.org

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

The link to the Plugin URI seems to have disappeared from plugin pages on the WordPress Plugin Directory. The donations link still appears (when present).

Be nice to get it back.

Change History (4)

comment:1 @scribu4 years ago

There was a long discussion about this when the link first dissapeared. Can't seem to find any of it atm.

comment:2 @solarissmoke4 years ago

Seems a bit inconsistent that it has been removed from plugin pages, but not from theme pages.

comment:3 @SergeyBiryukov4 years ago

  • Milestone changed from Awaiting Review to WordPress.org

comment:4 @Otto422 years ago

  • Milestone WordPress.org deleted
  • Resolution set to wontfix
  • Status changed from new to closed

This was removed intentionally. Plugin authors have the ability to extensively define the content of their plugin pages, including links and everything else. That "Plugin URI" field was intended more as a unique identifier, not as something that will be linked to.

Note: See TracTickets for help on using tickets.