WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#1716 closed defect (bug) (fixed)

Setup Email Error

Reported by: rebz Owned by: graeme
Milestone: Priority: normal
Severity: minor Version: 1.5.2
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

when wordpress installs itself, it sends an email to the "admin" of the website
if there are commas in the wordpress blog name
it messes up in the "from" address
for instance, my blog name was "Creativity, Innovation, Entrepreneurship" and it sent it from 3 separate email addresses

Just figured I'd let you guys know :D

(Copied from IRC)

Attachments (3)

bug1716.diff (740 bytes) - added by graeme 11 years ago.
1716.diff (605 bytes) - added by Nazgul 10 years ago.
1716_20.diff (699 bytes) - added by Nazgul 10 years ago.

Download all attachments as: .zip

Change History (9)

@graeme
11 years ago

#1 @graeme
11 years ago

Easy fix, added quotes around the name.

#2 @graeme
11 years ago

  • Owner changed from anonymous to graeme

#3 @graeme
11 years ago

  • Keywords bg|has-patch added

@Nazgul
10 years ago

@Nazgul
10 years ago

#4 @Nazgul
10 years ago

  • Keywords has-patch added; bg|has-patch removed
  • Milestone set to 2.0.5

Updated patches for both 2.0.5 and trunk.

#5 @ryan
10 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4286]) Quote weblog title in email From header. Props graeme and Nazgul. fixes #1716

#6 @anonymous
10 years ago

  • Milestone 2.0.5 deleted

Milestone 2.0.5 deleted

Note: See TracTickets for help on using tickets.