WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#17162 closed defect (bug) (duplicate)

Images Cropped When Width = Custom Header Image Width

Reported by: questions4wordpress Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.0
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

I am using the twentyten theme, which I have modified. I have changed the header image's size via the Appearance Editor. The image is exactly the width of my website, 900px. When I upload an image whose size is also exactly 900px, the images height is cropped to the height of the header image. If I upload an image that is 901px or 899px, however, the image height is not cropped.

Change History (3)

#1 @nacin
8 years ago

  • Version set to 3.0

Can you provide complete dimensions of some example images? I don't quite understand your explanation.

#2 @solarissmoke
8 years ago

  • Component changed from Formatting to Media
  • Resolution set to duplicate
  • Status changed from new to closed

#18799 has a better explanation of what the problem is, and where it is coming from.

#3 @SergeyBiryukov
8 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.