Make WordPress Core

Opened 13 years ago

Closed 13 years ago

#17204 closed enhancement (duplicate)

Use CSS3 linear gradients instead of background images

Reported by: scribu's profile scribu Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Performance Keywords: has-patch
Focuses: Cc:

Description (last modified by scribu)

There are several places in the admin where CSS3 gradients could be used instead of images.

This will speed up page load and generally be easier to work with.

Example cross-browser implementation: http://webdesignerwall.com/tutorials/cross-browser-css-gradient

Note: The files added to wp-admin/includes/update-core.php should be removed from svn (sadly, svn diffs don't capture this).

Attachments (1)

17204.diff (1.7 KB) - added by scribu 13 years ago.
buttons

Download all attachments as: .zip

Change History (7)

#2 @scribu
13 years ago

  • Keywords has-patch added

@scribu
13 years ago

buttons

#3 @scribu
13 years ago

  • Description modified (diff)

#4 @scribu
13 years ago

  • Description modified (diff)

#5 @ocean90
13 years ago

Duplicate of #16461.

#6 @scribu
13 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Rats...

Note: See TracTickets for help on using tickets.