WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#17252 closed defect (bug) (duplicate)

Can't use array in WP_query for post status

Reported by: Rahe Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: Query Keywords:
Focuses: Cc:

Description

Hi,
When i Try to use an array for the post_status in my queries, i get an error due to the fact that the entry is directly exploded without tests.
There is my patch proposition.

Attachments (1)

mydiff.diff (199 bytes) - added by Rahe 4 years ago.

Download all attachments as: .zip

Change History (2)

@Rahe4 years ago

comment:1 @scribu4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16824. Please re-open that ticket if you're still having trouble in trunk.

Note: See TracTickets for help on using tickets.