WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#17269 closed defect (bug) (invalid)

3.1.2 update... content creation just got difficult

Reported by: SnipMM Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: General Keywords:
Focuses: Cc:

Description

X-posted on forum: Requests and Feedback

Just installed 3.1.2 (automatically)... there seems to be a bug. Creating a new post, and I can add the title, but no body content. Well, I can, but I have to go from visual to html and back again. On save, visual is blank (I have to do the tab switch again to see the body content.

This was not the case yesterday, so I am guessing this update caused it.

Further info:

Using a slightly modified copy of the 2010 1.2 template (only mods were those needed to utilize the "Greg's High Performance SEO" plugin.

Other plugins active are "Akismet" and "Conditional CAPTCHA for WordPress"

Otherwise, this is an out-of-the-box install, and fresh: 3.1.1 was the initial install, and this was the first update.

Change History (10)

comment:1 kawauso3 years ago

  • Keywords reporter-feedback added

3.1.2 didn't change the New Post screen as far as I can tell. Sounds like it might be a conflict with one of the active plugins or possibly an incomplete upgrade.

Can you confirm if the issue persists with the standard Twenty Ten theme and no plugins active?

comment:2 SnipMM3 years ago

I can.

I have turned off all plugins, and set the default (unmodified) 2010 2.1 template set as active.. There are no changes in the observed behaviour.. the issue continues. BTW: it affects both new and update, both post and page. The main "content" field... the title field works fine.

comment:3 SnipMM3 years ago

Also, I am unclear as to what to do with the instruction "Please answer their questions and address their concerns, then remove the keyword, below." in the pink box below...

comment:4 kawauso3 years ago

  • Keywords reporter-feedback removed

It just means to answer questions left and then remove the reporter-feedback tag.

greuben and myself can't reproduce the issue, so it's a bit hard to diagnose. The visual/html issue is interesting though, it might be that TinyMCE (the visual editor) is screwed up somehow and the basic textarea for HTML view is fine. Can you try overwriting the site's files with a fresh copy of 3.1.2 from wordpress.org?

comment:5 SnipMM3 years ago

Try with Mac Chrome... I just now tested in Mac Firefox, and no issue... it now appears it may be an incompatibility issue with the Chrome browser.

BTW: the above test was performed after your overwrite suggestion (I think... I downloaded from the dashboard link... the one below 'automatic update').

comment:6 greuben3 years ago

I have turned off all plugins, and set the default (unmodified) 2010 2.1 template set as active

2.1??

it now appears it may be an incompatibility issue with the Chrome browser.

Clear the browser cache and test it.

comment:7 nacin3 years ago

If you're using Chrome dev, we've seen plenty of reports of TinyMCE borking there at times. I'm on Chrome Beta for Mac right now with no issue.

comment:8 SnipMM3 years ago

OK... clearing cache worked. Thanks for that.

Using Chrome 11.0.696.57... latest updated stable, afaik.

Any suspicions on the plugins I was using?

comment:9 SnipMM3 years ago

Oh... and sorry for the dyslexia: not 2.1. 1.2 ;)

comment:10 SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.