WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#17332 closed defect (bug) (duplicate)

Setting featured image of a post from a URL

Reported by: daviddoria Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Post Thumbnails Keywords:
Focuses: Cc:

Description

When I am in a post Edit page, I click "Set featured image" under "Featured Image" in the bottom right. If I use the "From Computer" tab, I select a file, and then click the "Use as featured image" that appears at the bottom center.

However, if I use the "From URL" tab, I can add the URL of my image, and then "Insert into Post", but there is never an option to "Use as featured image". Is this by design? It feels like the link is just missing :)

Change History (4)

comment:1 @ocean904 years ago

  • Component changed from General to Post Thumbnails

I think the problem is, that the image isn't available for cropping/resizing because it will not be downloaded.

comment:2 follow-up: @hebbet4 years ago

looks like a duplicate of #11418

comment:3 in reply to: ↑ 2 @johnbillion4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Replying to hebbet:

looks like a duplicate of #11418

comment:4 @ocean904 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.