WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 2 years ago

#17342 closed defect (bug) (duplicate)

Pressing return when using Category quick entry saves the post

Reported by: markjaquith Owned by:
Milestone: Priority: high
Severity: normal Version: 3.1
Component: Taxonomy Keywords: 3.3-early
Focuses: Cc:

Description

Pressing return when using the Category quick editor (i.e. on an edit screen) should be the same as clicking "Add New Category." Currently it updates the post and you lose what you entered into the category box.

Attachments (1)

17342.patch (798 bytes) - added by ocean90 4 years ago.

Download all attachments as: .zip

Change History (6)

@ocean904 years ago

comment:1 @ocean904 years ago

  • Keywords has-patch 3.3-early added
  • Milestone changed from Awaiting Review to Future Release
  • Version set to 3.1

comment:2 @JustinSainton2 years ago

  • Keywords 3.6-early needs-refresh added; has-patch 3.3-early removed

Yes please. This is crazy annoying.

comment:3 @JustinSainton2 years ago

  • Keywords needs-refresh removed
  • Resolution set to fixed
  • Status changed from new to closed

And I'm crazy. This happened in 3.5. See [21970].

comment:4 @JustinSainton2 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Also, duplicate of #14312.

comment:5 @ocean902 years ago

  • Keywords 3.3-early added; 3.6-early removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #14312.

Note: See TracTickets for help on using tickets.