WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#17403 closed defect (bug) (invalid)

Italicized text sometimes carries over to sidebars

Reported by: clowns789 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1.2
Component: Formatting Keywords: reporter-feedback
Focuses: Cc:

Description

If there is a significant amount of italicized text in a post or page it often makes the sidebar text italicized as well. An example is:

http://www.leofrank.org/confession/

I've seen it happen on posts on another site too so am thinking the italics carries over somehow and could be patched to isolate the post/page from the sidebar text.

Change History (3)

comment:1 solarissmoke3 years ago

  • Keywords needs-refresh added

The page looks fine to me - nothing on the sidebars is italicised. Can you produce a screenshot pointing out where the problem is?

comment:2 solarissmoke3 years ago

  • Keywords reporter-feedback added; needs-refresh removed

comment:3 SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Might have been an unclosed tag on the page.

Note: See TracTickets for help on using tickets.