WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#17417 closed defect (bug) (fixed)

TwentyEleven editor styles not showing correct text formatting

Reported by: studionashvegas Owned by: iandstewart
Milestone: 3.2 Priority: normal
Severity: normal Version: 3.2
Component: Editor Keywords: has-patch twenty-eleven
Focuses: Cc:

Description

I submitted this as a comment under [17391] but thought it needed it's own ticket.

Steps to reproduce:
1) New Post
2) Visual editor... enter text, select, then bold, then italicize.

Bug: Bold AND Italic not showing up - only shows bold. Reverse holds true (italic, then bold - only shows italic)

Sidenote: Adding a hyperlink doesn't change the style either - all it does is add an underline upon hover. Shows non-link color with either bold or italic.

System: Ubuntu 11.04, tried it in both Firefox and Chrome

Attachments (2)

Editor-CSS-Weirdness.png (132.0 KB) - added by studionashvegas 3 years ago.
17417.diff (476 bytes) - added by greuben 3 years ago.

Download all attachments as: .zip

Change History (6)

greuben3 years ago

comment:1 greuben3 years ago

  • Keywords has-patch added

comment:2 greuben3 years ago

  • Keywords twenty-eleven added
  • Summary changed from TinyMCE not showing correct formatting to TwentyEleven editor styles not showing correct text formatting

comment:3 iandstewart3 years ago

  • Owner set to iandstewart
  • Resolution set to fixed
  • Status changed from new to closed

In [18127]:

Twenty Eleven: show expected formatting for em, strong, and a in editor styles; Props greuben; Fixes #17417

comment:4 ocean903 years ago

  • Milestone changed from Awaiting Review to 3.2
Note: See TracTickets for help on using tickets.