WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#17429 closed defect (bug) (invalid)

Bulk Edit not removing posts

Reported by: studionashvegas Owned by:
Milestone: Priority: normal
Severity: major Version: 3.2
Component: General Keywords: reporter-feedback close
Focuses: Cc:

Description

Scenario: Multiple Posts... I've selected them with check boxes, clicked "move to trash" then apply... nothing happens. Can only solo (Trash link) delete posts. Editing does work, however attempting to bulk delete posts results in... nothing happening.

Severity set to major as it's not crippling, but it's enough to bug people who may be trying to work with multiple posts frequently.

Change History (4)

comment:1 @duck_4 years ago

  • Keywords reporter-feedback added

Works for me. Have you tried deactivating all plugins and switching to default theme? Are you on the latest revision of trunk?

comment:2 @azaozz4 years ago

Also, are there any JS errors when you try to remove files? Browser used?

comment:3 @studionashvegas4 years ago

  • Keywords close added

Sorry - i'm using Chrome (latest build) on Ubuntu 11.04.

I switched to the default theme and the bulk delete worked. Switched back to Canvas and it stopped again. Looks like it's theme specific. Will report it to @woothemes.

comment:4 @azaozz4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks @studionashvegas for the feedback.

Note: See TracTickets for help on using tickets.