WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #17433, comment 3


Ignore:
Timestamp:
05/15/11 02:25:27 (3 years ago)
Author:
toscho
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #17433, comment 3

    initial v1  
    1 PHP 5.2 is now an requirement, so we should use the [http://www.php.net/manual/en/book.filter.php filter functions] which allow `me@localhost`. See the plugin [https://gist.github.com/972837 Extend Email Checks] for an example. 
     1PHP 5.2 is now a requirement, so we should use the [http://www.php.net/manual/en/book.filter.php filter functions] which allow `me@localhost`. See the plugin [https://gist.github.com/972837 Extend Email Checks] for an example.