WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#17441 closed defect (bug) (fixed)

Out of date Browswer Message contains "minimize" icon.

Reported by: hakre Owned by: markjaquith
Milestone: 3.2 Priority: normal
Severity: trivial Version: 3.2
Component: General Keywords: has-patch
Focuses: Cc:

Description

Top-Right corner, looks like a implementation glitch on the DOM/CSS part of the feature. That message box has no min/max functionality.

Related: #17323

Attachments (1)

17441.diff (1.5 KB) - added by aaroncampbell 4 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 follow-up: @duck_4 years ago

It can be minimized. The problem is that the browser logo and link to vendor is positioned over the arrow. You can still minimize by clicking to the right of the arrow or elsewhere in the title bar to the left of the logo.

comment:2 @hakre4 years ago

As you write it, exactly! The link of the image covers the button in part so it's hard to use it anylonger.

The link of the browswer picture could get a title for a smaller improvement over this. The Browser logo could be set as the background of the browser-icon div and the href could be boxed and put over it w/o interfeering that button any longer. Just as a quick idea.

comment:3 @aaroncampbell4 years ago

I forgot about this. It was a problem I noticed while writing it, but at the time the plan was to no longer have the ability to minimize widgets. Since we kept that ability we probably need to come up with some kind of fix.

@aaroncampbell4 years ago

comment:4 @aaroncampbell4 years ago

  • Keywords has-patch added

The patch checks the id of the meta box. If it's 'dashboard_browser_nag' then it doesn't echo the handlediv (the arrow), and it returns from the click event before making any changes.

comment:5 @markjaquith4 years ago

  • Owner set to markjaquith
  • Resolution set to fixed
  • Status changed from new to closed

In [17952]:

Prevent the browser-out-of-date dashboard nag from being minimized and hide minimization arrow. props aaroncampbell. fixes #17441. see #17323.

comment:6 @ocean904 years ago

  • Milestone changed from Awaiting Review to 3.2

comment:7 in reply to: ↑ 1 @nemgavekort3 years ago

  • Cc nemgavekort added

As you write it. The link of the image covers the button in part so it's hard to use it anylonger.

The link of the browswer picture could get a title for a smaller improvement over this. The Browser logo could be set as the background of the browser-icon div and the href could be boxed and put over it w/o interfeering that button any longer.


Replying to duck_:

It can be minimized. The problem is that the browser logo and link to vendor is positioned over the arrow.gavekort biografgavekort skabelon You can still minimize by clicking to the right of the arrow or elsewhere in the title bar to the left of the logo.

Version 0, edited 3 years ago by nemgavekort (next)
Note: See TracTickets for help on using tickets.