WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#17463 closed enhancement (duplicate)

nav menus should offer an archive link for CPTs with has_archive

Reported by: aaroncampbell Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch
Focuses: Cc:

Description

Basically if a CPT has archives, it would be nice for the nav_menus to allow you to easily add a link to them.

Attachments (1)

17463.diff (4.0 KB) - added by aaroncampbell 3 years ago.

Download all attachments as: .zip

Change History (3)

aaroncampbell3 years ago

comment:1 nacin3 years ago

Strong +1. This is a duplicate of another ticket somewhere, but I don't think the other one has a patch.

comment:2 nacin3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Check that, there's a patch. This one looks better - can you upload this to #16075?

Note: See TracTickets for help on using tickets.