WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#17486 closed defect (bug) (fixed)

Twenty Eleven's Showcase template problem in IE 9

Reported by: navjotjsingh Owned by: iandstewart
Milestone: 3.2 Priority: normal
Severity: normal Version: 3.2
Component: Themes Keywords: has-patch
Focuses: Cc:

Description

The Ephemera section of Showcase template gets pushed down to the bottom in IE 9.

Attachments (2)

ie9showcase.png (22.1 KB) - added by navjotjsingh 4 years ago.
17486.diff (445 bytes) - added by rosshanney 4 years ago.

Download all attachments as: .zip

Change History (6)

@navjotjsingh4 years ago

comment:1 @nacin4 years ago

  • Milestone changed from Awaiting Review to 3.2

@rosshanney4 years ago

comment:2 @rosshanney4 years ago

Appears to be caused by the left margin plus the width of the recent posts section being greater than 100%. Attached patch reduces the left margin by 0.1% so that the margin plus width equals 100%.

comment:3 @navjotjsingh4 years ago

  • Keywords has-patch added

comment:4 @iandstewart4 years ago

  • Owner set to iandstewart
  • Resolution set to fixed
  • Status changed from new to closed

In [18033]:

Twenty Eleven: correcting mis-floated sidebar in IE9 on the showcase page; Props rosshanney; Fixes #17486

Note: See TracTickets for help on using tickets.