WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#17502 closed defect (bug) (fixed)

Twenty Eleven: Border issue with images in Showcase template

Reported by: DebraWeiss Owned by:
Milestone: 3.2 Priority: normal
Severity: normal Version: 3.2
Component: Bundled Theme Keywords: needs-testing reporter-feedback
Focuses: Cc:

Description (last modified by nacin)

Showcase featured post does not display images. Troubling when a user selects a custom post type of image .

WP Version: 3.2-beta1-17916.
Browser: Chrome 11.0
Color Scheme: Light
Layout: Content on Left

Change History (8)

comment:1 DebraWeiss3 years ago

If you use 'Featured Image', an image displays in the showcase (not pulled from post but would like to see that happen in later versions). But there is a grey border on the right side of all images in Showcase.

Update: On hover over, grey border darkens.

Last edited 3 years ago by DebraWeiss (previous) (diff)

comment:2 DebraWeiss3 years ago

Hoping I didn't screw up someone else's hard work but I'm not sure why a gray border was needed (especially just on the right side).

Issue fixed by:

/* Small featured post */
section.featured-post .attachment-small-feature {
	border-right: 0px solid #bbb;
	float: right;
	height: auto;
	margin: -10px -8.9% 1.625em 0;
	max-width: 59%;
	position: relative;
	right: -35px;
}
section.featured-post .attachment-small-feature:hover {
	border-color: #FFF;
}

Display issue caused by:

/* Small featured post */
section.featured-post .attachment-small-feature {
	border-right: 20px solid #bbb;
	float: right;
	height: auto;
	margin: -10px -8.9% 1.625em 0;
	max-width: 59%;
	position: relative;
	right: -35px;
}
section.featured-post .attachment-small-feature:hover {
	border-color: #888;
}
Last edited 3 years ago by nacin (previous) (diff)

comment:3 nacin3 years ago

  • Description modified (diff)

Kinda confused - title says that the showcase featured post doesn't display the featured image, but first comment says it does, but that there's some issue with the border. What's the bug exactly?

comment:4 DebraWeiss3 years ago

The border is the issue. I was having difficulty displaying images in the showcase featured post area but realized it was a problem on my end. Once the images displayed, there was an annoying gray border on the side that just doesn't seem to fit with the overall feel of the theme. My suggestion would be to remove it. I provided the coding (above) to do so.

comment:5 zeo3 years ago

DebraWeiss, you should attach or link a screenshot.

Can you confirm the border that you referring is the same in this screenshot (http://wp-themes.com/wp-content/themes/duster/screenshot.png)?

comment:6 DH-Shredder3 years ago

  • Cc mike.schroder@… added
  • Keywords reporter-feedback added

Presuming your issue is the one zeo mentioned, I'm not currently able to reproduce it using Chrome on trunk.

Could you please provide us with an example screenshot, and walk us through specific steps to reproduce the issue (including the size of the image you use)?

That way, we can be sure that the problem is both understood, and still happening for you in the newest version of TwentyEleven.

comment:7 dd323 years ago

  • Component changed from Themes to Bundled Theme

comment:8 SergeyBiryukov3 years ago

  • Milestone changed from Awaiting Review to 3.2
  • Resolution set to fixed
  • Status changed from new to closed
  • Summary changed from Showcase Featured Post Not Displaying Images to Twenty Eleven: Border issue with images in Showcase template

Fixed in [18181].

Note: See TracTickets for help on using tickets.