Make WordPress Core

Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#17506 closed defect (bug) (invalid)

SWFobject.js

Reported by: anonymized_7501994's profile anonymized_7501994 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1.2
Component: External Libraries Keywords: reporter-feedback
Focuses: Cc:

Description

Hi there,

I had a problem with the swfobject.js in the wp-includes folder in WP 3 and above. This JavaScript generate a white square in Safari on pc and mac as well for a second. You can see it if you create a website with a dark backgorund color.

I had the solution: I have deleted this js on the server and linked the Dreamweaver's generated swfobject_modified.js instead to check the local machine for Flash support.

Change History (4)

#1 @scribu
13 years ago

  • Component changed from Filesystem to External Libraries

#2 @ocean90
13 years ago

  • Keywords close reporter-feedback added

I don't know what the problem is here, maybe you can give us some steps to reproduce it.

With WordPress 3.3 the core doesn't use SWFobject anymore.
If you have problems you can also enqueue your own files.

#3 @thee17
12 years ago

  • Keywords close removed
  • Resolution set to invalid
  • Status changed from new to closed

If 3.3 does not use it and there is no feedback in 5 months it probably should be closed.

#4 @SergeyBiryukov
12 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.