WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#17509 closed defect (bug) (invalid)

WP multisites : one sub domain returns to main domain

Reported by: arena Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1.2
Component: Multisite Keywords: dev-feedback close
Focuses: Cc:

Description

I have a wordpress multisite installed

all my subdomains works well except one

http://beaute-baltard.nogent94.com which returns to www.nogent94.com

Is this a bug ?

btw : i have other subdomains with '-' and they are ok !

Attachments (2)

.htaccess (746 bytes) - added by arena 4 years ago.
.htaccess
my sites.jpg (38.6 KB) - added by arena 4 years ago.

Download all attachments as: .zip

Change History (6)

@arena4 years ago

.htaccess

@arena4 years ago

comment:1 @kawauso4 years ago

  • Keywords close added

Both sites load fine for me.

comment:2 follow-up: @nacin4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is a support request, not a bug.

comment:4 @arena4 years ago

well ??? works with chrome not with ff4.1 on my pc

so not a bug definitely

thank you for your time

Note: See TracTickets for help on using tickets.