WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 16 months ago

Last modified 16 months ago

#17586 closed defect (bug) (fixed)

4-column dashboard layout warped

Reported by: solarissmoke Owned by:
Milestone: 3.4 Priority: normal
Severity: minor Version: 3.1
Component: Administration Keywords:
Focuses: Cc:

Description

When you pick the 4-column layout on the dashboard, there is an issue with minimum widths that causes all the columns to overlap, and meta box content to overflow from containers. See screenshot.

Attachments (1)

17586.png (53.2 KB) - added by solarissmoke 3 years ago.

Download all attachments as: .zip

Change History (7)

solarissmoke3 years ago

comment:1 ocean903 years ago

  • Keywords needs-patch added
  • Version changed from 3.2 to 3.1

comment:2 azaozz3 years ago

  • Keywords close added

I thought this was the reason behind being able to set the number of columns there, so the users can choose the layout that best fits their screen size. The only improvement here would probably be to set min-width so the browser window gets a horizontal scroll bar.

comment:3 solarissmoke3 years ago

Turns out that this is browser-specific. I can only reproduce it on FF on Linux. On windows, there is no overlap, and the boxes are properly spaced. On Linux however all the meta boxes overlap.

comment:5 ashfame16 months ago

  • Cc ashishsainiashfame@… added
  • Keywords needs-patch close removed
  • Resolution set to fixed
  • Status changed from new to closed

This works fine on Firefox/Linux now, consistent with Chrome. Whenever the width is reduced to a level which should cause overlapping, its wrapped up into 2 column layout preventing any overlapping.

comment:6 ocean9016 months ago

  • Milestone changed from Awaiting Review to 3.4
Note: See TracTickets for help on using tickets.