WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#17613 closed defect (bug) (fixed)

Notice: Uninitialized string offset: 0 in /wp-admin/includes/post.php on line 1652

Reported by: greuben Owned by: azaozz
Milestone: 3.2 Priority: normal
Severity: minor Version: 3.2
Component: TinyMCE Keywords: has-patch
Focuses: Cc:

Description

This is caused by [18071]

Attachments (1)

17613.diff (725 bytes) - added by greuben 4 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 @nacin4 years ago

  • Milestone changed from Awaiting Review to 3.2

@greuben4 years ago

comment:2 @greuben4 years ago

  • Keywords has-patch added; needs-patch removed

comment:3 @azaozz4 years ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from new to closed

In [18074]:

Fix notice, props greuben, fixes #17613

Note: See TracTickets for help on using tickets.