WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#17631 closed defect (bug) (duplicate)

Post revision author

Reported by: amirhabibi Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1.3
Component: Revisions Keywords:
Focuses: Cc:

Description

Hi there !

When you update a post using :

wp_update_post(array('ID'=>$a,'post_author'=>$b,'post_content' =>$c));

And you change the post_author ID, the name of the last revision author isn't right in post.php (main editor page / revisions box).

When you go to revision.php, you find the correct name.

Change History (2)

comment:1 nacin3 years ago

Duplicate of #16215, or maybe #16928?

comment:2 dd323 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

#16215

Definitely. Thats just a higher level overview of the problem. (And even then, I swear there'd be an older ticket around)

Note: See TracTickets for help on using tickets.