WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 9 months ago

#17678 closed enhancement (duplicate)

Improved email validator

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: low
Severity: minor Version: 3.2
Component: Mail Keywords: dev-feedback
Focuses: Cc:

Description

Ran into this while looking for a C library to do the same. The project seems to have some activity and traction, in case there's any interest:

http://code.google.com/p/isemail/ (BSD-licensed and unit-tested)

Change History (3)

comment:1 @ocean904 years ago

Related #17491.

comment:2 @chriscct79 months ago

  • Keywords dev-feedback added

Core Devs: Thoughts on this or the other ones proposed in related #17491?

comment:3 @dd329 months ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17491.

Note: See TracTickets for help on using tickets.