WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#17681 closed defect (bug) (duplicate)

dropdown menu opens sidebar slider

Reported by: hebbet Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2
Component: General Keywords:
Focuses: Cc:

Description

Two bugs:

Turn off Adminbar for admin
hide sidebar
go to plugins
click on bulk actions

what happens:
Home slider (hope this the correct name) gets open too


Turn Adminbar for admin
go to plugins
click on bulk action

what happens:
first drop down of admin bar opens

Tested with Chrome 11, 12 on Ubuntu 11.04 and Windows 7

Attachments (2)

Bildschirmfoto-1.png (26.5 KB) - added by hebbet 10 years ago.
drop down of admin bar opens
Bildschirmfoto-2.png (15.6 KB) - added by hebbet 10 years ago.
slider opens

Download all attachments as: .zip

Change History (4)

@hebbet
10 years ago

drop down of admin bar opens

@hebbet
10 years ago

slider opens

#1 @ocean90
10 years ago

I can't reproduce your both issues, but the same happens for me, if I reload post-new.php in Chrome 13.

Seems to be a Chrome bug.

#2 @duck_
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

#15848 #16599

Though apparently not restricted to Linux any more.

Note: See TracTickets for help on using tickets.