WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#17684 closed defect (bug) (duplicate)

Line under the Howdy menu in site admin under MS with Firefox

Reported by: kawauso Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

Steps to Reproduce:

  1. Log in as a Super Admin
  2. Visit a site admin

Attachments (1)

canvas.png (2.8 KB) - added by kawauso 7 years ago.

Download all attachments as: .zip

Change History (4)

@kawauso
7 years ago

#1 @kawauso
7 years ago

  • Summary changed from Line under the Howdy menu in admin with Firefox to Line under the Howdy menu in site admin under MS with Firefox

#2 @solarissmoke
7 years ago

  • Keywords reporter-feedback added

Can't reproduce on Win7/FF4. Maybe it's a more specific combo, or it's fixed?

#3 @nacin
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Probably fixed in [18205]

Note: See TracTickets for help on using tickets.