WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#17687 closed defect (bug) (wontfix)

v3.1.3 Preview Changes in Draft saves the changes

Reported by: hchoate Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1.3
Component: General Keywords: close
Focuses: Cc:

Description

If not Previewed, Leave Page does not save changes as it should. If changes have been Previewed they are saved when one backs out with Leave Page.

Change History (2)

comment:1 solarissmoke3 years ago

  • Keywords close added

This is intended behaviour - previewing triggers an autosave. See #7108, #6682.

comment:2 azaozz3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

@solarissmoke is right.

Note: See TracTickets for help on using tickets.