WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 8 years ago

#17732 closed defect (bug) (invalid)

Bug in upload of posts of the WordPress Android App

Reported by: JonezJeA Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.1.3
Component: Posts, Post Types Keywords:
Focuses: Cc:
PR Number:

Description

When you upload a draft form the WordPress Android app to WordPress.com or a hosted WordPress site you will see the posts in the draft section. But the problem is 'concept' is not after the post! Only if you edit it and save it via the computer. I think this is a bug in WordPress but if it needs to but reported to the delevoper of the Android app, just close this ticket and sorry for again a dumb ticket!

Change History (2)

#1 @JonezJeA
9 years ago

  • Severity changed from normal to minor

#2 @dd32
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I'm unsure what you mean by 'concept' however, I just tested adding a Draft post from the Android application, and it doesn't mention that it's a draft at all in the app.. is that what you mean't?

Eitherway, Theres a trac for reporting Android issues here: http://android.trac.wordpress.org/

Note: See TracTickets for help on using tickets.