WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#17772 closed defect (bug) (fixed)

Flash uploader disabling doesnt work 100%

Reported by: dd32 Owned by: dd32
Milestone: 3.2 Priority: normal
Severity: normal Version: 3.2
Component: Upload Keywords:
Focuses: Cc:
PR Number:

Description

If the flash uploader has been disabled via the flash_uploader filter (and subsequently, via wp-admin/media-new.php?flash=0) the browser-uploader is not shown (and nor is the flash uploader).

This is caused by the browser-upload receiving the hide-if-js class even if the flash uploader is disabled.

Was caused by [17971]

Change History (1)

#1 @dd32
8 years ago

  • Owner set to dd32
  • Resolution set to fixed
  • Status changed from new to closed

In [18290]:

Only hide the browser uploader by default if the Flash uploader is enabled. Fixes #17772

Note: See TracTickets for help on using tickets.