WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#17792 closed defect (bug) (duplicate)

absint phpDoc spelling/grammar fix

Reported by: cnorris23 Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.2
Component: Inline Docs Keywords: has-patch
Focuses: Cc:

Description

Minor adjustment to absint phpDoc to correct some spelling and grammar.

Attachments (1)

17792.001.diff (484 bytes) - added by cnorris23 10 years ago.

Download all attachments as: .zip

Change History (3)

@cnorris23
10 years ago

#1 @coffee2code
10 years ago

  • Component changed from General to Inline Docs
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #17752. The patch for that ticket already fixes the misspelling fixed in this patch (as well as a bunch others in the functions.php file). However, I did overlook the grammar bug, so I've incorporated it into an updated patch there so as to avoid potential merge conflicts later. I've asked that you be given props as well. Thanks!

#2 @ocean90
10 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.