WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#17809 closed defect (bug) (fixed)

Twenty Eleven - inconsistent arrows

Reported by: pavelevap Owned by: azaozz
Milestone: 3.2 Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: ui-feedback needs-testing
Focuses: Cc:

Description

There are several problems with inconsistent displaying of arrows, please see attached screenshot:

1) Strange arrows for Next and Previous posts.

2) Arrow for replaying should be a little higher (to be visible also when hovering above link)?

Tested with IE9 and Firefox 4.0.1, latest trunk.

Attachments (3)

Arrows.png (23.8 KB) - added by pavelevap 4 years ago.
17809-reply-links.diff (2.3 KB) - added by iandstewart 4 years ago.
Gussied up comment reply links that avoid the collision of the down-arrow and link hover underlines
17809-nav-arrows.diff (2.0 KB) - added by iandstewart 4 years ago.
Make sure nav arrows are wrapped in spans so font-weight can be reset, preventing the noted display issue in Windows browsers, while refactoring the single.php nav CSS to prevent a Webkit bug that the spans introduced

Download all attachments as: .zip

Change History (7)

@pavelevap4 years ago

comment:1 @dd324 years ago

  • Cc iandstewart added
  • Keywords ui-feedback added
  • Milestone changed from Awaiting Review to 3.2

1) Strange arrows for Next and Previous posts

They're not that strange.. they're just minimal :)

2) Arrow for replaying should be a little higher (to be visible also when hovering above link)?

Given they're just inline characters, it's a bit hard for that.

Moving to 3.2 for theme guys to review, It's either a change, or close as wontfix(By design) iandstewart?

@iandstewart4 years ago

Gussied up comment reply links that avoid the collision of the down-arrow and link hover underlines

@iandstewart4 years ago

Make sure nav arrows are wrapped in spans so font-weight can be reset, preventing the noted display issue in Windows browsers, while refactoring the single.php nav CSS to prevent a Webkit bug that the spans introduced

comment:2 @iandstewart4 years ago

  • Keywords needs-testing added

comment:3 @azaozz4 years ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from new to closed

In [18359]:

Fix arrows in 2011, props iandstewart, fixes #17809

comment:4 @azaozz4 years ago

In [18360]:

More fixes for 2011, props iandstewart, see #17809

Note: See TracTickets for help on using tickets.