WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

Last modified 3 years ago

#17810 closed defect (bug) (worksforme)

RTL problem in admin menu editor

Reported by: guruyaya Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1.3
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

I'm using a multisite, with both hebrew and english. It seem to be an RTL problem.
http://www.website.com/wp-admin/nav-menus.php?action=edit&menu=1 I cannot see the top menu, that holds the name of the menus, when my website is set to hebrew. When it's in english, it's OK. The div with the class nav-tabs, gets a very big negative margin-left, that makes the menu names go outside the wrapping div area (which has 'overflow: hidden' set, so I cannot see it).
Please fix it

Change History (4)

comment:1 @nacin4 years ago

Screenshot?

comment:2 @ocean904 years ago

  • Keywords reporter-feedback added
  • Severity changed from major to normal

comment:3 @SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

<div class="nav-tabs"> indeed has a negative left margin, but it shouldn't make any difference due to float: right.

I've checked this in 3.1.4, 3.2.1 and 3.3-trunk with he_IL language files in Firefox 7 and Chrome 13, and could not reproduce anywhere.

Feel free to reopen with more information (screenshot, browser) if there's still a problem.

comment:4 @SergeyBiryukov3 years ago

  • Keywords rtl-feedback removed
Note: See TracTickets for help on using tickets.