WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#17813 closed defect (bug) (worksforme)

Link button does not pop up in some cases

Reported by: cool_recep Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1.3
Component: General Keywords:
Focuses: Cc:

Description

WP 3.1.3
Chrome 12 Stable

While editing an article, selecting the linked writing and then trying to update the link with the link button does not pop up link update window as suppposed.

Attachments (1)

Untitled.gif (219.5 KB) - added by cool_recep 10 years ago.

Download all attachments as: .zip

Change History (6)

@cool_recep
10 years ago

#1 @ocean90
10 years ago

Could you test it in Version 3.2 RC1 please.

#2 @cool_recep
10 years ago

I am runnig a live site, I don't want to get into trouble right now.

#3 @nacin
10 years ago

You probably have a JavaScript error on the page.

#4 @ocean90
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

If you can reproduce it on a fresh install, either 3.1.3 or better 3.2RC1, then feel free to reopen the ticket with additional steps to reproduce the issue.

#5 @hebbet
10 years ago

i had the same problem with chrome 12 and wordpress 3.1, but it working fine with 3.2

link editor didn't show up in rare cases or when not all files were downloaded or timed out.

it is fixed in 3.2

Note: See TracTickets for help on using tickets.