WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#17827 closed defect (bug) (duplicate)

Admin Bar 'Log Out' ignoring SSL

Reported by: kansascoder Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1.3
Component: Multisite Keywords:
Focuses: Cc:

Description

When using force url SSL settings in wp-config the admin bar appears to ignore them in the Network/MultiSite installation on IIS.

I'm forcing a secure login and a secure admin area. When logging out of the site it should return the user to a non-ssl blog home page. Instead it retains the https.

Change History (1)

comment:1 @SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of #16822, which has a patch.

Note: See TracTickets for help on using tickets.