WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 2 years ago

#17845 closed enhancement (duplicate)

Message "Search Engines blocked" not obvious

Reported by: cinematic Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2
Component: UI Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

With reference to #12211
I would like to reopen the ticket. I didn't even find the message in the right now section immediately after I got a hint in the support forum. I would really appreciate if it would get a place where one could notice it immediately. This was really helpful in the previous wordpress versions. Thanks in advance!

Change History (7)

comment:1 @johnbillion4 years ago

There's tons of room in the header for this message. I also think it should be reinstated.

comment:2 @lachlanj4 years ago

I have to agree here, this is not something that should be hidden. I think in the header as it was previously will make it more obvious.

comment:3 @jane4 years ago

  • Component changed from General to UI

I think this is one of those things that we put in thinking it would be super useful, then discovered many users developing banner blindness where it was concerned. I think adding it back in again in a prominent fashion could be done just as well by a plugin...am guessing the number of people who regularly toggle the privacy setting is not super high, and probably leans toward savvier users and/or consultants.

comment:4 @nacin4 years ago

I would prefer it ends up in a more prominent position than it is now. I've now twice shot myself in the foot with launching a site that ended up being blocked using the 3.2 UI. :-(

comment:5 follow-up: @jane4 years ago

It seems like more of a workflow issue though... shouldn't "turn off privacy" be part of your launch checklist? We don't put reminders of other settings in persistent locations. Seems like UI elements should enable tasks, not function as a to-do list.

comment:6 in reply to: ↑ 5 @jane4 years ago

Replying to jane:

not function as a to-do list.

Aside from update notices and comment/pending notifications, obviously.

comment:7 @SergeyBiryukov2 years ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16416.

Note: See TracTickets for help on using tickets.