WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#17854 closed defect (bug) (fixed)

Admin Bar RTL - Tahoma references, submenu position issues

Reported by: johnjamesjacoby Owned by: ryan
Milestone: 3.2 Priority: normal
Severity: normal Version:
Component: RTL Keywords: has-patch ui-feedback commit
Focuses: Cc:

Description

admin-bar-rtl.css still has references to Tahoma, causing quicklink typeface issues.

It's also missing styling to counter the LTR styling of #wp-admin-bar-my-account-with-avatar submenus.

Attached patch resolves these issues.

Attachments (2)

admin-bar-rtl.patch (1.2 KB) - added by johnjamesjacoby 3 years ago.
admin-bar-rtl.2.patch (718 bytes) - added by johnjamesjacoby 3 years ago.
Switch all admin bar RTL fonts to Tahoma

Download all attachments as: .zip

Change History (8)

comment:1 nacin3 years ago

Tahoma is the best font for RTL. So that'd be by design.

comment:2 johnjamesjacoby3 years ago

Then we should reverse the logic in this patch and use it on the entire bar, not on single links and inputs only.

johnjamesjacoby3 years ago

Switch all admin bar RTL fonts to Tahoma

comment:3 azaozz3 years ago

+1 for admin-bar-rtl.2.patch.

comment:4 ryan3 years ago

  • Keywords commit added

comment:5 ryan3 years ago

  • Owner set to ryan
  • Resolution set to fixed
  • Status changed from new to closed

In [18329]:

Admin bar rtl fixes. Props johnjamesjacoby. fixes #17854

comment:6 SergeyBiryukov3 years ago

  • Keywords rtl-feedback removed
Note: See TracTickets for help on using tickets.