WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

Last modified 3 years ago

#17893 closed defect (bug) (worksforme)

Network Settings hidden for everyone but available via URL

Reported by: niklasbr Owned by:
Milestone: Priority: normal
Severity: major Version: 3.2
Component: Network Admin Keywords: reporter-feedback
Focuses: multisite Cc:

Description

This is a regression from earlier versions (including 3.1 and 3.2 RC1).

To reproduce, install a frech copy Wordpress 3.2 Release Candidate 2 in a database with no tables prior.

Go through the steps to create a multisite install. Once the first site has been created the Network Settings disappear and there is no longer possible to reach the Network settings unless the URL subdomain.example.com/wp-admin/network is written manually into the browser address bar.

No link is present from subdomain.example.com/wp-admin or www.subdomain.example.com/wp-admin (main site admin).

Change History (6)

comment:1 @kawauso4 years ago

The network admin link moved to a menu under Howdy, <your name>. Is it appearing there?

comment:2 @kawauso4 years ago

  • Keywords reporter-feedback added

comment:3 @ocean904 years ago

Because he wrote that it's a regression from 3.2RC1 I think he knows where the link is.

Maybe something with #17829.

comment:4 @dd324 years ago

niklasbr, If it's not showing in the dropdown under the Howdy links, What browser and operating system are you using?

I assume you've tested without any plugins too?

comment:5 @SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

No feedback in 3 months.

Feel free to reopen with more information if there's still a problem.

comment:6 @nacin3 years ago

Network Settings only appears if WP_ALLOW_MULTISITE remains set. Otherwise, there's no need to have the screen. So that's probably what happened here.

Note: See TracTickets for help on using tickets.