Make WordPress Core

Opened 13 years ago

Closed 13 years ago

#17896 closed defect (bug) (duplicate)

wp_login_form() redirect error

Reported by: peterwilsoncc's profile peterwilsoncc Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.0
Component: Template Keywords: has-patch
Focuses: Cc:

Description

When using WordPress in sub-directory multisite mode the default arguments in wp_login_form redirect to http://example.com/site-name/site-name/path/ rather than http://example.com/site-name/path/

The fault is caused by the line site_url( $_SERVERREQUEST_URI? )

Attachments (1)

general-template.diff (559 bytes) - added by peterwilsoncc 13 years ago.

Download all attachments as: .zip

Change History (3)

#1 @dd32
13 years ago

  • Version set to 3.0

see #11172

#2 @kawauso
13 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate: #17243

Note: See TracTickets for help on using tickets.