WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#17914 closed defect (bug) (invalid)

Wiki - Pages not rendering 3.2 RC1

Reported by: SuperGM Owned by:
Milestone: Priority: normal
Severity: major Version: 3.2
Component: Plugins Keywords: close reporter-feedback
Focuses: Cc:

Description

When installing plugins for wiki ..the admin can create the page,but when you go to preview nothing shows up..only the title ?
all the wiki plug-ins worked on previous versions.
I have tried about 5 diff wiki plugins - the one I would like to use is WP-WIKI

Thanks

Change History (5)

comment:1 ryan3 years ago

This one http://wordpress.org/extend/plugins/wordpress-wiki/ ?

Can you provide detailed steps to reproduce. I can create pages in the "Wiki Pages" admin and preview them just fine.

comment:2 hebbet3 years ago

suggest to close this as invalid.

that looks like a problem with a plugin and not with wordpress core.

do you mean this plugin?
http://wordpress.org/extend/plugins/wordpress-wiki/

If so, please contact the developer of it. currently it is marked as Compatible up to: 3.1.3

comment:3 kawauso3 years ago

  • Keywords close reporter-feedback added; needs-testing needs-unit-tests removed

comment:4 hebbet3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

comment:5 SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.